SPSS (RebelApps) not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 17:05 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 11:29 PDT

Identified

SPSS accessed via RebelApps, https://www.it.unlv.edu/rebelapps, is not performing as expected. Users may experience errors when attempting to launch SPSS from RebelApps.

SPSS access via VirtualLab remote hosts, https://www.it.unlv.edu/rebelapps/remote-computer-labs, is performing as expected. Users can access the RebelApps Virtual Lab and launch SPSS from the Windows Application menu.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-spss
Posted Aug 06, 2026 - 08:20 PDT
This incident affected: Applications.