UNLV Remote Assistance not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 10:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 10:40 PDT

Identified

The UNLV remote assistance tool, LogMeIn Rescue Assist, is not performing as expected. Certain features within remote desktop sessions with UNLV technicians are not available.

Users requiring remote desktop assistance may still receive help from UNLV technicians via Zoom session as a workaround.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-logmein-assist
Posted Sep 08, 2026 - 10:35 PDT
This incident affected: Computing Services.