Workday is unavailable
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 12:34 PDT
Identified
Workday, https://www.myworkday.com/, is not available.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_workday
Posted Apr 01, 2024 - 11:10 PDT
This incident affected: Websites.