Jabber not performing as expected
Incident Report for UNLV
Resolved
Jabber is now performing as expected.

Office of Information Technology (OIT) Help Desk phone support (702-895-0777) is functioning as expected.

Service status:
Computing Services - Partial Outage
Posted Jul 06, 2020 - 12:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2020 - 14:12 PDT
Identified
Jabber is not performing as expected. Some phones connected to Jabber may experience a loss of service.

This includes the Office of Information Technology (OIT) Help Desk phone support (702-895-0777).

Please visit https://www.it.unlv.edu/it-help-desk for other ways to contact the Help Desk.

Service status:
Computing Services - Partial Outage
Posted Jul 04, 2020 - 11:04 PDT
This incident affected: Computing Services.