Axium not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 15:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 10:04 PDT
Identified
Axium apps are not performing as expected. Users may experience issues accessing Axium apps via Horizon.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_axium-over-horizon
Posted Oct 18, 2024 - 08:46 PDT
This incident affected: Applications.