SecureW2 Sponsor not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 08:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 13:10 PST
Identified
SecureW2 Sponsor, https://unlv-sponsor.securew2.com/sponsor/login, is not performing as expected. Users may experience issues logging into the site to create or change wireless sponsored accounts.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_sponsored_wifi_registration
Posted Jan 10, 2022 - 14:35 PST
This incident affected: Websites.