Gateway Parking Garage (PKG3) power outage
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 07:17 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2024 - 07:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 00:13 PST
Identified
Gateway Parking Garage (PKG3) is experiencing a power-related outage. Users may experience issues with the facility power and the UNLV wired/wireless networks.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_channel
Posted Mar 08, 2024 - 00:06 PST
This incident affected: Campus Network (PKG-3).