RebelDocs not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 07:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 15:02 PDT
Update
RebelDocs is not performing as expected. Users may fail authentication or some may not see all of their assigned objects if login was successful.
Posted Jun 18, 2024 - 09:18 PDT
Update
The RebelDocs web client is currently not functional. Customer should use the Unity client as a workaround.
Posted Jun 17, 2024 - 08:30 PDT
Identified
RebelDocs is not performing as expected. Users may fail authentication or some may not see all of their assigned objects if login was successful.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebeldocs_login
Posted Jun 14, 2024 - 07:36 PDT
This incident affected: Rebeldocs.