Workday Mobile App PDF Generation not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 13:07 PST

Identified

Workday Mobile App is not performing as expected. Users are currently unable to generate PDFs of their pay slips using the mobile app.

While Workday works on resolving this issue, the pay slip is still accessible by following these steps:

1. Navigate to "My Payslips."
2. Select the desired pay slip.
3. Click on "Print."

A bell icon notification should appear once the pay slip is available for viewing.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Feb 03, 2026 - 16:50 PST
This incident affected: Workday (Workday Production Tenant).