Facilities Management Administration (FMA) power outage

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 17:40 PDT

Monitoring

The FMA power-related outage has concluded and we are monitoring the results.
Posted Mar 26, 2026 - 12:23 PDT

Identified

Facilities Management Administration (FMA) is experiencing a power-related outage. Users may experience issues with the facility power and the UNLV wired/wireless networks at this campus location.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-fma
Posted Mar 26, 2026 - 09:48 PDT
This incident affected: Campus Network (FMA).