Transact RebelCard System Emergency Maintenance
Incident Report for UNLV
Resolved
The Transact RebelCard system is now performing as expected.

Service Status:
Applications - Operational
Posted May 28, 2020 - 14:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 12:21 PDT
Identified
The Transact RebelCard system is currently undergoing emergency maintenance that may cause inconsistent behavior when altering a user's record. This is a rare condition and not expected to affect end users.

Service Status:
Applications - Under maintenance
Posted May 28, 2020 - 10:03 PDT
This incident affected: Applications.