Campus Services Building (CSB) network not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 17:21 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 10:27 PDT

Identified

Network services in the Campus Services Building (CSB) are not performing as expected. Users may experience issues connecting to the wired/wireless network in CSB rooms 101-117 for the duration of this incident.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-csb-network
Posted Jun 30, 2026 - 09:55 PDT
This incident affected: Campus Network (CSB).