Omnissa Horizon Client not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 14:51 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 13:21 PST

Identified

Omnissa Horizon Client, https://workspaces.unlv.edu/?includeNativeClientLaunch=true, is not performing as expected. Users may experience issues when signing into Axium through the Omnissa desktop client or web client version, including login errors or a loop prompting a sign-in repeatedly.


--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-omnissa-axium
Posted Feb 17, 2026 - 09:37 PST
This incident affected: Applications.