OKTA not performing as expected
Incident Report for UNLV
Resolved
Okta is performing as expected.

Service Status:
Applications - Operational
Posted Jun 15, 2020 - 13:48 PDT
Identified
Okta is not performing as expected. Users off campus are unable to log in to Workday, https://nshe-unlv.okta.com/login/login.htm.

Service Status:
Applications - Partial Outage
Posted Jun 15, 2020 - 13:24 PDT
This incident affected: Applications.