REBELPeople not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 08:16 PST
Identified
REBELPeople, rebelpeople.unlv.edu, is not performing as expected. Users may not be able to access or save content within REBELPeople. Affected users may receive an error or experience extended loading times.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebelpeople
Posted Feb 08, 2024 - 14:07 PST
This incident affected: Websites.