Autodesk 2026 Suite not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 08:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2026 - 15:12 PDT

Identified

The Autodesk Suite is not performing as expected. Users may experience a network license error when attempting to access the latest version of Autodesk 2026.

Older versions of Autodesk products, up to and including Autodesk 2025, are not impacted by this outage.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-autodesk-2026
Posted Jul 13, 2026 - 11:36 PDT
This incident affected: Applications.