Slack Search feature not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 15:27 PDT

Identified

Slack, unlvoit.slack.com, is not performing as expected. Users may experience issues when using the search feature in the Slack environment.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_slack-search
Posted Jul 01, 2025 - 12:44 PDT
This incident affected: UNLV Slack (Slack Search).