UNLV Mobile App unavailable

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 06:55 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 19, 2025 - 14:19 PDT

Identified

The UNLV Mobile App is currently unavailable due to a update which should be resolved by 2pm PST.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Aug 19, 2025 - 10:32 PDT
This incident affected: UNLV Mobile App.