Workday Excel Reports not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 10:00 PDT

Identified

Workday is not performing as expected due to an issue affecting report exports to Excel. The issue is preventing the expected grouping of report results in Excel.

The recommended workaround is to schedule the report for export. A fix for this issue is currently scheduled to be deployed during the June 6 maintenance window.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jun 04, 2025 - 11:17 PDT
This incident affected: Workday (Workday).