RebelApps/Horizon Client not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 12:11 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2026 - 12:52 PST

Identified

RebelApps/Horizon Client, workspaces.unlv.edu, is not performing as expected. Users may receive an error message when attempting to reach workspaces.unlv.edu to access RebelApps or Horizon Client.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-rebelapps
Posted Jan 17, 2026 - 11:47 PST
This incident affected: Applications.