VPN connection to campus is experiencing intermittent issues
Incident Report for UNLV
Resolved
VPN (https://vpn.unlv.edu)is now performing as expected.

Service Status:
Applications - Operational
Posted Mar 16, 2020 - 11:36 PDT
Identified
VPN (https://vpn.unlv.edu) has been identified as having intermittent connectivity issues.
Users may be unable to connect at this time.

Service Status:
Applications - Partial Outage
Posted Mar 16, 2020 - 10:51 PDT
This incident affected: Applications.