Workday Worksheets Live Data not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 10:35 PDT
Identified
Workday Worksheets Live Data functionality is not performing as expected. Users may experience issues with scheduled live data refreshes for either matrix or composite reports not completing. Workday teams are actively investigating the cause and working to resolve the issue as quickly as possible.

For questions, please open a Support Case under: Product Line: Analytics and Reporting, Product Area: Worksheets.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Sep 30, 2024 - 11:30 PDT
This incident affected: Workday (Workday).