UNLV mobile app not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 10:29 PDT
Update
We are continuing to work on a permanent fix for this issue. Please use the following work arounds if you experience this issue:

iOS User: logout and login
Android User: logout and login, if you still see the error quit and reopen the app multiple times until the error no longer appears(2-3)
Posted Oct 06, 2024 - 09:39 PDT
Identified
The UNLV mobile app, is not performing as expected. Users trying to access the mobile app may see a 500 error.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_unlv-mobile-app
Posted Oct 06, 2024 - 09:10 PDT
This incident affected: UNLV Mobile App.