Workday Date of Birth and Gender details missing for dependents

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 17:37 PDT

Identified

Workday has experienced an issue regarding Date of Birth and Gender details for some dependents. Missing dependent details may be observed when a beneficiary event is completed with personal information and a dependent event is subsequently completed on the same day. This issue has been fixed with the Friday, August 22nd Service Update. Any customers still encountering issues with these dependent details may submit a support case to workday@nshe.nevada.edu.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Aug 26, 2025 - 11:10 PDT
This incident affected: Workday (Workday).