Shadow Lane Campus (SLC) power outage

Incident Report for UNLV

Resolved

Between 6:20 PM and 7:08 PM, multiple UNLV buildings experienced a power-related outage. Users may have experienced issues with the facility power and the UNLV wired/wireless networks.

Impacted locations:
Shadow Lane Biotech Research (SLC-B)
Shadow Lane Campus Building F (SLC-F )

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
#mi_slc-outage
Posted Jun 24, 2025 - 19:22 PDT

Identified

Multiple buildings on the Shadow Lane Campus (SLC) are experiencing a power-related outage. Users may experience issues with the facility power and the UNLV wired/wireless networks on the SLC campus. A list of affected buildings will be provided once available.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_slc-outage
Posted Jun 24, 2025 - 18:59 PDT
This incident affected: Campus Network (SLC-A).