UNLV OIT JAMF server not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 10:48 PST
Identified
Since Friday, October 23, the UNLV OIT JAMF server has not been performing as expected.

Administrators are in contact with the third party provider to resolve this incident.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_jamf
Posted Oct 26, 2020 - 08:24 PDT
This incident affected: Computing Services.