Harry Reid Center (HRC) network outage

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 16:16 PDT

Identified

Harry Reid Center (HRC) is experiencing a network-related outage. Some users in the building may experience issues with the UNLV wired/wireless networks.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Aug 06, 2025 - 14:18 PDT
This incident affected: Campus Network (HRC).