Potential wireless network service interruption in Tonopah North
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 08:44 PDT
Identified
Wireless network service may not be performing as expected in the Tonopah North Residence Hall.
OIT staff is working to restore service to impacted areas.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
#i_tonn_wireless
Posted Aug 03, 2020 - 15:56 PDT
This incident affected: Campus Network (TON).