UNLV eFax not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 15:42 PST

Identified

UNLV eFax, fax.voice.unlv.edu, is not performing as expected. Users may experience authentication issues when attempting to access the UNLV eFax login page.


--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-fax-service
Posted Feb 02, 2026 - 12:12 PST
This incident affected: Computing Services.