Softdocs not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 17:16 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2026 - 15:20 PDT

Identified

Softdocs, https://unlvcontent.etrieve.cloud/, is not performing as expected. Users may be unable to log into the Rebeldocs platform due to licensing engine issues.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-softdoc-license-server
Posted Sep 15, 2026 - 13:39 PDT
This incident affected: Rebeldocs.