Various UNLV Services (Webcampus, Zoom, Panopto) not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 10:54 PDT

Monitoring

A fix has been implemented for the AWS outage and all of our impacted services should now be working as expected. We are continuing to monitor the results of this incident.
Posted Oct 20, 2025 - 16:20 PDT

Update

Zoom and Panopto services are back up, however the Canvas integration for these services are still unavailable. WebCampus remains down.
Posted Oct 20, 2025 - 14:26 PDT

Update

Qualtrics also experiencing issues due to the AWS outage - https://status.qualtrics.com
Posted Oct 20, 2025 - 09:53 PDT

Update

Respondus Monitor is also unavailable due to the AWS outage - https://status.respondus.com/incidents/fhcsfbgs19h7
Posted Oct 20, 2025 - 08:32 PDT

Update

WileyPlus (wileyplus.com) is also unavailable due to the AWS outage - https://status.wileyplus.com/
Posted Oct 20, 2025 - 07:43 PDT

Identified

Various UNLV services such as WebCampus, Zoom and Panopto are not performing as expected due to an Amazon Web Services (AWS) outage. These services may be unavailable or degraded for the duration of this incident.

Users may check the status of this AWS outage via https://health.aws.amazon.com/health/status and https://status.instructure.com/

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_aws
Posted Oct 20, 2025 - 07:37 PDT
This incident affected: Applications, WebCampus and Zoom (Zoom).