MPE building power not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 06:53 PDT
Identified
MPE building power not performing as expected. Users may experience issues accessing the network in areas impacted by the power outage.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_mpe
Posted Oct 09, 2021 - 06:45 PDT
This incident affected: Campus Network (MPE).