CherryCreek unavailable

Incident Report for UNLV

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 09:52 PDT

Identified

CherryCreek may be unavailable for login at this time.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jun 17, 2026 - 15:50 PDT
This incident affects: Computing Services.