WebCampus unavailable
Incident Report for UNLV
Resolved
WebCampus, https://webcampus.unlv.edu, is now available.

Service Status:
WebCampus - Operational
Posted Jul 01, 2017 - 06:53 PDT
Identified
WebCampus, https://webcampus.unlv.edu, is unavailable.

Service Status:
WebCampus - Partial Outage
Posted Jul 01, 2017 - 06:34 PDT
This incident affected: WebCampus.