Workday Edit and Approve Time
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 08:44 PDT
Identified
The Edit and Approve Time fails to load when the selected workers are in a location with a Daylight Savings Time (DST) change in the selected period. Workday is actively working for a resolution.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Mar 08, 2024 - 14:25 PST
This incident affected: Workday.