Multiple UNLV buildings experiencing WiFi connection issues

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 11:49 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 19:17 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 28, 2025 - 16:41 PDT

Identified

Multiple UNLV buildings are experiencing intermittent Wi-Fi connection issues. Users may experience issues with the UNLV wireless network within the following impacted locations:

- Rod Lee Bigelow Health Sciences (BHS)
- Carol C. Harter Classroom Building Complex (CHB)
- Beverly Rogers Literature and Law Building (RLL)
- Greenspun Hall (GUA)

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-campus-wifi-issues
Posted Oct 28, 2025 - 15:59 PDT
This incident affected: Campus Network (BHS, CBC, GUA, RLL).